我要投搞

标签云

收藏小站

爱尚经典语录、名言、句子、散文、日志、唯美图片

当前位置:2019跑狗图高清彩图 > 语言信息 >

易语言API发送消息问题

归档日期:08-04       文本归类:语言信息      文章编辑:爱尚语录

  可选中1个或多个下面的关键词,搜索相关资料。也可直接点“搜索资料”搜索整个问题。

  .子程序 _启动子程序, 整数型, , 请在本子程序中放置易模块初始化代码

   本名称子程序用作测试程序用,仅在开发及调试环境中有效,编译发布程序前将被系统自动清空,请将所有用作测试的临时代码放在本子程序中。 ***注意不要修改本子程序的名称、参数及返回值类型。

  .子程序 文本投递, , 公开, 向指定窗口句柄的窗口中后台发送文本内容,对游戏有效!(无返回值)

  .子程序 文本发送, , 公开, 向指定编辑框后台发送文本内容(无返回值)

  .子程序 按键消息, , 公开, 向指定窗口句柄的窗口中发送按键消息(无返回值)

  .参数 状态, 整数型, 可空, 可空:按键(按下+放开) 1 输入字符 3 #按下 4 #放开

  .参数 是否功能键, 逻辑型, 可空, 可空为假:普通键 真:功能键 (为功能键可用于热键技能不输入字符)

  .子程序 按键组合消息, , 公开, 向指定窗口句柄的窗口中发送组合按键的消息,游戏中有效!(无返回值)

  .参数 状态, 整数型, 可空, 可空:按键(按下+放开) 3 #按下 4 #放开

本文链接:http://mangerdulion.com/yuyanxinxi/354.html